  

<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.morning-times.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Luella M. Wilkerson, 95, formerly of Athens Twp., PA passed away on Wednesday, August 14, 2019 at the Athens Health and Rehabilitation Center, Athens following a period of declining health." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/6f227d7e-148e-11e7-9387-232e3c9bc44a.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Luella M. Wilkerson" />
<meta property="og:description" content="Luella M. Wilkerson, 95, formerly of Athens Twp., PA passed away on Wednesday, August 14, 2019 at the Athens Health and Rehabilitation Center, Athens following a period of declining health." />
<meta property="og:site_name" content="morning-times.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="511271592264941" />
<meta property="article:publisher" content="https://www.facebook.com/Morning-Times-183798948365170/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@Morning_Times" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.15e1120c7300ea403402ff420256b6c7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.02ce3291e9e05a205702512da931e2eb.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/live/global/resources/styles/site.css?_dc=1489006447"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Slab:700|Open+Sans:400,700,600"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.144.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"infinity_scroll":{"display":"summary_siderail","order":"latest"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":351},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-50547408-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/10807/cc.js?ns=_cc10807" id="LOTCC_10807"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc10807.add('tp', 'TNNW');
		_cc10807.add('act', ' User Login');
		_cc10807.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc10807.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/impressions.js?_dc=1565877930"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/traffic.js?_dc=1565843738"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/settings.js?_dc=1519928465"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1565078470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1565078470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1565078470"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1565078469"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"1372136"}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1519928459"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Luella M. Wilkerson | Obituaries | morning-times.com</title>
            
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.morning-times.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/813bc526-12f2-11e7-9f1b-07ddeb9b253f.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Luella M. Wilkerson | Obituaries | morning-times.com" href="http://www.morning-times.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            

<script type="text/javascript">
$(document).ready(function(){

$('#collapse-subscription > a:nth-child(1)').attr("href","https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber");
$('#collapse-subscription > a:nth-child(2)').attr("href","https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(3) > div > div > a').attr("href","https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber");
$('#user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(2) > div > div > a:contains("Subscriptions")').attr("href","https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber");


/* jsandy #626466
if (__tnt.user.services){
    $("div.subscriber-preview").removeClass("subscriber-preview");
}*/

});


</script><script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     
     $('.new-search #site-search-1372120-btn ').html('<i class="fa fa-search" aria-hidden="true"></i>');
  
      
   
      
 }); 
</script>


        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-398b422b-be9a-546b-afe9-e16fdb721c8d  section-obituaries type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.morning-times.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.144.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.infinity_scroll.display=summary_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=351&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-50547408-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.morning-times.com",
  secureDomain: "www.morning-times.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div class="col-md-12 text-center visible-xs visible-sm"><div id="tncms-region-global-above-top" class="tncms-region "><div id="tncms-block-1397788" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-above-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-above-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1397789" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-tile-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top-mobile","slot":"1","fold":"above","width":"200","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>

<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-398b422b-be9a-546b-afe9-e16fdb721c8d" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.morning-times.com/users/admin/contribute/article/?assetid=398b422b-be9a-546b-afe9-e16fdb721c8d&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.morning-times.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1372121" class="tncms-block hidden-md hidden-lg"><section id="block-1372121" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1372121" class="search-form-container card clearfix text-center ">
    <form id="site-search-1372121" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1372121-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1372121-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1372121-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1372121').submit();
        return false;
    });

    $('#site-search-1372121').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1372121 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1372121 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1372121-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1372125" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1372125" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.morning-times.com/users/signup/?referer_url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.morning-times.com/users/login/?referer_url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.morning-times.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1372125').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.morning-times.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.morning-times.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.morning-times.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1372125').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://www.morning-times.com/users/logout/" id="user-logout-form-1372125"><input type="hidden" name="referer_url" value="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/state_news/"  class="nav-link tnt-section-state">State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/funerals/"  class="nav-link tnt-section-funerals">Funerals</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/lifestyles/"  class="nav-link tnt-section-lifestyles">Lifestyles</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/data_center/"  class="nav-link tnt-section-data-center">Data Center</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/eedition/"  class="nav-link tnt-section-e-paper">e-Paper</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/eedition/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribemaintain-my-account">Subscribe/Maintain my account</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/"  class="nav-link tnt-section-site-forms">Site Forms</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://www.morning-times.com/classifieds/other/ads/"  target="_blank" rel="noopener" class="nav-link tnt-section-print-ads">Print Ads</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1372013" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1397784" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-top","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1372014" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1373425" class="tncms-block"><div class="top-date"><h5>Thursday</h5><h6>August 15, 2019</h6></div></div><div id="tncms-block-1372126" class="tncms-block"><div id="weather-1372126" class="weather-current size-medium pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=18840" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Mostly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="18840"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1372126 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Sayre, PA
                                
                                 <small>(18840)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly cloudy this morning with thunderstorms developing this afternoon. Storms may contain strong gusty winds. High 82F. Winds light and variable. Chance of rain 80%..</p>
                            <h5>Tonight</h5>
                            <p>Thunderstorms likely this evening. Then the chance of scattered thunderstorms overnight. Storms may contain strong gusty winds. Low 64F. Winds light and variable. Chance of rain 80%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 15, 2019 @ 10:17 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=18840"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1372072" class="tncms-block center-image"><section id="block-1372072" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png?resize=200%2C80 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png?resize=300%2C120 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png?resize=400%2C159 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png?resize=540%2C215 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png?resize=750%2C299 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/27b7cf6c-13f2-11e7-8e89-232389b373f1.png 1200w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1372124" class="tncms-block"><div id="user-controls-1372124" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.morning-times.com/users/signup/?referer_url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.morning-times.com/users/login/?referer_url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.morning-times.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1372124').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.morning-times.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.morning-times.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.morning-times.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1372124').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.morning-times.com/users/logout/" id="user-logout-form-1372124"><input type="hidden" name="referer_url" value="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1372120" class="tncms-block new-search"><section id="block-1372120" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1372120" class="search-form-container card clearfix text-center ">
    <form id="site-search-1372120" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1372120-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1372120-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1372120-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1372120').submit();
        return false;
    });

    $('#site-search-1372120').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1372120 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1372120 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1372120-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1372117" class="tncms-block"><section id="block-1372117" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/e864ac84-13fd-11e7-a959-c3dcbf6eeec9.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/e864ac84-13fd-11e7-a959-c3dcbf6eeec9.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/e864ac84-13fd-11e7-a959-c3dcbf6eeec9.png?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/e864ac84-13fd-11e7-a959-c3dcbf6eeec9.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1372122" class="tncms-block header-social"><div class="follow-links-1372122 pull-right">
    
    <section id="block-1372122" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Morning-Times-183798948365170/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/Morning_Times" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.morning-times.com",
  "sameAs" : ["https://www.facebook.com/Morning-Times-183798948365170/","http://www.twitter.com/Morning_Times"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-business"  href="/business/" >
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/state_news/" >
                    <span class="nav-label">State</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obituaries"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-funerals"  href="/obituaries/funerals/" >
                    <span class="nav-label">Funerals</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-data-center"  href="/news/data_center/" >
                    <span class="nav-label">Data Center</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-e-paper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/eedition/" >
                    <span class="nav-label">e-Paper</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-special-sections"  href="/eedition/special_sections/" >
                    <span class="nav-label">Special Sections</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribemaintain-my-account"  href="https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber/"  target="_blank" rel="noopener">
                    <span class="nav-label">Subscribe/Maintain my account</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-print-ads"  href="http://www.morning-times.com/classifieds/other/ads/"  target="_blank" rel="noopener">
                    <span class="nav-label">Print Ads</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1397785" class="tncms-block hidden-xs hidden-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1397787" class="tncms-block visible-xs visible-sm pull-left">
        <div id="blox-ad-position-block-leaderboard-middle-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-middle-mobile","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1397786" class="tncms-block pull-right">
        <div id="blox-ad-position-block-tile-middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-tile-middle","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-398b422b-be9a-546b-afe9-e16fdb721c8d" class="asset article-default"  data-url="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/6f227d7e-148e-11e7-9387-232e3c9bc44a.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="morning-times.com">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.morning-times.com/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-398b422b-be9a-546b-afe9-e16fdb721c8d" class="asset-paging">
                <div id="paging-prev-398b422b-be9a-546b-afe9-e16fdb721c8d" class="paging-link prev offset"></div>
                <div id="paging-next-398b422b-be9a-546b-afe9-e16fdb721c8d" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Luella M. Wilkerson
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-08-15T06:00:00-04:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-08-15T06:00:00-04:00">
    <meta itemprop="datePublished" content="2019-08-15T06:00:00-04:00">
    <meta itemprop="dateModified" content="2019-08-15T06:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luella%20M.%20Wilkerson&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/398b422b-be9a-546b-afe9-e16fdb721c8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Luella%20M.%20Wilkerson&body=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="398b422b-be9a-546b-afe9-e16fdb721c8d">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luella%20M.%20Wilkerson&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/398b422b-be9a-546b-afe9-e16fdb721c8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Luella%20M.%20Wilkerson&body=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-398b422b-be9a-546b-afe9-e16fdb721c8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="398b422b-be9a-546b-afe9-e16fdb721c8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="398b422b-be9a-546b-afe9-e16fdb721c8d" class="save-list-398b422b-be9a-546b-afe9-e16fdb721c8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="398b422b-be9a-546b-afe9-e16fdb721c8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Luella M. Wilkerson, 95, formerly of Athens Twp., PA passed away on Wednesday, August 14, 2019 at the Athens Health and Rehabilitation Center, Athens following a period of declining health.</p><p>She was born on June 28, 1924 in Ithaca, NY.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Luella obtained her LPN license and worked for a short period of time at Tompkins County Memorial Hospital in Ithaca, NY. She married the late Harold Wilkerson and became a stay at home wife and mom, raising her two children. She loved her family and being there for them, whether cooking on holidays, or just spending time with them. Luella was a devout Christian woman who lived her faith every day. Her kindness and compassion will always be remembered by all those who knew and loved her.</p><p>She was preceded in death by her husband, Harold Wilkerson, son-in-law Peter Pitts, and grandson William Benjamin.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Luella is survived by her daughter Bonnie Pitts, son and daughter-in-law David and Judy Wilkerson, and several grandchildren, great-grandchildren, and great-grandchildren.</p><p>Following Luella’s wishes, there will be no calling hours or services. The family will gather privately to share a meal in Luella’s memory at their convenience.</p><p>(For those wishing to sign the E-guestbook, send flowers, or condolences may do so by visiting <em><a href="http://www.loweryfuneralhome.com">www.loweryfuneralhome.com</a></em>)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Luella%20M.%20Wilkerson&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/398b422b-be9a-546b-afe9-e16fdb721c8d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Luella%20M.%20Wilkerson&body=http%3A%2F%2Fwww.morning-times.com%2Fobituaries%2Farticle_398b422b-be9a-546b-afe9-e16fdb721c8d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/article_398b422b-be9a-546b-afe9-e16fdb721c8d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":398b422b-be9a-546b-afe9-e16fdb721c8d}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-398b422b-be9a-546b-afe9-e16fdb721c8d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="398b422b-be9a-546b-afe9-e16fdb721c8d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="398b422b-be9a-546b-afe9-e16fdb721c8d" class="save-list-398b422b-be9a-546b-afe9-e16fdb721c8d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="398b422b-be9a-546b-afe9-e16fdb721c8d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1372119" class="tncms-block"><section id="block-1372119" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1372119 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/eedition/">
                
                Today's e-Edition
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-13d6e892-1b22-565c-ba4f-adcdbb7904ea" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-13d6e892-1b22-565c-ba4f-adcdbb7904ea media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/edition_13d6e892-1b22-565c-ba4f-adcdbb7904ea.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Morning Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="550"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/eedition/5/6d/56da128e-d3f9-5cb0-a35e-b6fce740aae1/5d54d41acb22e.preview-300.jpg?resize=200%2C367 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/eedition/5/6d/56da128e-d3f9-5cb0-a35e-b6fce740aae1/5d54d41acb22e.preview-300.jpg?resize=300%2C550 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/edition_13d6e892-1b22-565c-ba4f-adcdbb7904ea.html" class="tnt-asset-link">
        

        
            Morning Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1372192" class="tncms-block"><section id="block-1372192" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1372192 ">
        <div class="block-title-inner">
            <h3>
                
                Gallery collections
                
            </h3>
        </div>
    </div></div><div class="card-bg-color ">
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a88a9cd8-7581-54fb-9a6e-bf790fd62363" class="clearfix card showcase position-0 odd  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-a88a9cd8-7581-54fb-9a6e-bf790fd62363 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photos from Tioga Central's Graduation Ceremony"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/6d/96dc64c6-8daf-5d75-9aef-c21bfa44462c/5d17a69d2ee34.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-1544495f-e816-511b-a362-806e9b511299 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_0019.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/54/1544495f-e816-511b-a362-806e9b511299/5d17a69d6709b.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-9ac2230d-5170-510d-a9d3-7b0c01db30b0 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_0020.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/ac/9ac2230d-5170-510d-a9d3-7b0c01db30b0/5d17a69d86e18.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-3c90ff95-df94-59e9-8436-e018d722b2d3 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_0017.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/c9/3c90ff95-df94-59e9-8436-e018d722b2d3/5d17a69dad365.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-d7f038a6-a14b-5f2e-826a-d6255521cbb6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_0015.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/7f/d7f038a6-a14b-5f2e-826a-d6255521cbb6/5d17a69dc614e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html" class="tnt-asset-link">
        

        
            Photos from Tioga Central's Graduation Ceremony</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By JOHNNY WILLIAMS
Staff Writer</span></li><li class="card-date">
        <time datetime="2019-07-01T06:00:00-04:00" class="tnt-date asset-date text-muted">Jul 1, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a88a9cd8-7581-54fb-9a6e-bf790fd62363}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%20from%20Tioga%20Central%27s%20Graduation%20Ceremony&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/collection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a88a9cd8-7581-54fb-9a6e-bf790fd62363}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/a88a9cd8-7581-54fb-9a6e-bf790fd62363" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a88a9cd8-7581-54fb-9a6e-bf790fd62363}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Photos%20from%20Tioga%20Central%27s%20Graduation%20Ceremony&body=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_a88a9cd8-7581-54fb-9a6e-bf790fd62363.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a88a9cd8-7581-54fb-9a6e-bf790fd62363}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-02b8374e-ebc1-55f7-87ad-cda957a002f1" class="clearfix card showcase position-1 even  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-02b8374e-ebc1-55f7-87ad-cda957a002f1 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photos from Waverly High School Graduation"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/3/47/347280f8-3705-5045-a34d-2826f77b9bb7/5d1794884917c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-f9d20ec1-53c6-5033-b722-fc3f69902720 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9908.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/f/9d/f9d20ec1-53c6-5033-b722-fc3f69902720/5d17948866b8c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-eb37b8a8-0f31-581f-8537-f297d5107e68 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9906.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/b3/eb37b8a8-0f31-581f-8537-f297d5107e68/5d179488af093.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-ea5b1cee-ae81-5e0f-8109-748f72bbf918 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9905.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/a5/ea5b1cee-ae81-5e0f-8109-748f72bbf918/5d179488de80f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-8e0bc353-2d4e-5d86-ad22-124796c85113 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9903.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/e0/8e0bc353-2d4e-5d86-ad22-124796c85113/5d179489046f1.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html" class="tnt-asset-link">
        

        
            Photos from Waverly High School Graduation</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">By Johnny Williams</span></li><li class="card-date">
        <time datetime="2019-06-29T12:45:00-04:00" class="tnt-date asset-date text-muted">Jun 29, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02b8374e-ebc1-55f7-87ad-cda957a002f1}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%20from%20Waverly%20High%20School%20Graduation&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/collection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":02b8374e-ebc1-55f7-87ad-cda957a002f1}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/02b8374e-ebc1-55f7-87ad-cda957a002f1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":02b8374e-ebc1-55f7-87ad-cda957a002f1}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Photos%20from%20Waverly%20High%20School%20Graduation&body=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_02b8374e-ebc1-55f7-87ad-cda957a002f1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":02b8374e-ebc1-55f7-87ad-cda957a002f1}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-074b1ff5-59f5-5dfa-9e01-631eb63f20a2" class="clearfix card showcase position-2 odd  tnt-section-gallery">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-074b1ff5-59f5-5dfa-9e01-631eb63f20a2 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Scenes from Chemung Speedrome (6-21)"
                        class="img-responsive lazyload full"
                        width="952"
                        height="952"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/d1/0d1fc417-f443-5e6f-80d2-e2524bf6016a/5d15876b40d9f.image.jpg?crop=952%2C952%2C311%2C0&resize=952%2C952&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-b3446d84-4541-5ca5-8d32-c6da92d1e05e media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung5.jpg"
                        class="img-responsive lazyload full"
                        width="1052"
                        height="1052"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/34/b3446d84-4541-5ca5-8d32-c6da92d1e05e/5d15876b6df8d.image.jpg?crop=1052%2C1052%2C261%2C0&resize=1052%2C1052&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-441c29bf-4064-55a2-854a-87e481b938e1 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung4.jpg"
                        class="img-responsive lazyload full"
                        width="1100"
                        height="1100"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/41/441c29bf-4064-55a2-854a-87e481b938e1/5d15876bb6bbb.image.jpg?crop=1100%2C1100%2C240%2C0&resize=1100%2C1100&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-d34c3a72-8c83-51a6-9437-1210098ba8e4 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung3.jpg"
                        class="img-responsive lazyload full"
                        width="809"
                        height="809"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/34/d34c3a72-8c83-51a6-9437-1210098ba8e4/5d15876bdb37d.image.jpg?crop=809%2C809%2C372%2C0&resize=809%2C809&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-d48a54f5-648d-5bc5-b07a-310c11687cf7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung2.jpg"
                        class="img-responsive lazyload full"
                        width="1225"
                        height="1225"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/48/d48a54f5-648d-5bc5-b07a-310c11687cf7/5d15876c098e1.image.jpg?crop=1225%2C1225%2C175%2C0&resize=1225%2C1225&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/gallery/" class="tnt-section-tag">Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html" class="tnt-asset-link">
        

        
            Scenes from Chemung Speedrome (6-21)</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fa9161e8-4cd8-11e9-907d-fbb5b0f8ee6b-asset-074b1ff5-59f5-5dfa-9e01-631eb63f20a2" class="tnt-byline asset-byline"  >Ric Sinsabaugh/Morning Times</span>
                </li><li class="card-date">
        <time datetime="2019-06-28T06:00:00-04:00" class="tnt-date asset-date text-muted">Jun 28, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":074b1ff5-59f5-5dfa-9e01-631eb63f20a2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scenes%20from%20Chemung%20Speedrome%20%286-21%29&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/collection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":074b1ff5-59f5-5dfa-9e01-631eb63f20a2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/074b1ff5-59f5-5dfa-9e01-631eb63f20a2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":074b1ff5-59f5-5dfa-9e01-631eb63f20a2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Scenes%20from%20Chemung%20Speedrome%20%286-21%29&body=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_074b1ff5-59f5-5dfa-9e01-631eb63f20a2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":074b1ff5-59f5-5dfa-9e01-631eb63f20a2}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-8bdecd5c-702c-5c54-8aa7-ba71f61289f5" class="clearfix card showcase position-3 even  tnt-section-gallery">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-8bdecd5c-702c-5c54-8aa7-ba71f61289f5 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Scenes from Chemung Speedrome"
                        class="img-responsive lazyload full"
                        width="894"
                        height="894"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/2/11/21187054-f008-56d3-8711-da2a49e45d7a/5d0d99059fd5f.image.jpg?crop=894%2C894%2C441%2C0&resize=894%2C894&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-b84d12b8-4d3a-578c-9a3e-6294f5b58ebb media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung2"
                        class="img-responsive lazyload full"
                        width="1177"
                        height="1177"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/84/b84d12b8-4d3a-578c-9a3e-6294f5b58ebb/5d0d9905d3d23.image.jpg?crop=1177%2C1177%2C290%2C0&resize=1177%2C1177&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-dc8e4203-70c7-53de-8525-6b5982a9a1f9 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung3"
                        class="img-responsive lazyload full"
                        width="777"
                        height="777"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/d/c8/dc8e4203-70c7-53de-8525-6b5982a9a1f9/5d0d990612720.image.jpg?crop=777%2C777%2C398%2C0&resize=777%2C777&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-131416b6-450f-5395-9d02-fd864c382f2f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung4"
                        class="img-responsive lazyload full"
                        width="1071"
                        height="1071"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/31/131416b6-450f-5395-9d02-fd864c382f2f/5d0d990633985.image.jpg?crop=1071%2C1071%2C264%2C0&resize=1071%2C1071&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chemung5"
                        class="img-responsive lazyload full"
                        width="849"
                        height="849"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/cd/4cd17e8c-6ede-50b5-8ac1-0064e1ff3ae2/5d0d9906542a5.image.jpg?crop=849%2C849%2C363%2C0&resize=849%2C849&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/gallery/" class="tnt-section-tag">Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html" class="tnt-asset-link">
        

        
            Scenes from Chemung Speedrome</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span id="author-fa9161e8-4cd8-11e9-907d-fbb5b0f8ee6b-asset-8bdecd5c-702c-5c54-8aa7-ba71f61289f5" class="tnt-byline asset-byline"  >Ric Sinsabaugh/Morning Times</span>
                </li><li class="card-date">
        <time datetime="2019-06-22T06:00:00-04:00" class="tnt-date asset-date text-muted">Jun 22, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8bdecd5c-702c-5c54-8aa7-ba71f61289f5}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scenes%20from%20Chemung%20Speedrome&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/collection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":8bdecd5c-702c-5c54-8aa7-ba71f61289f5}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/8bdecd5c-702c-5c54-8aa7-ba71f61289f5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":8bdecd5c-702c-5c54-8aa7-ba71f61289f5}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Scenes%20from%20Chemung%20Speedrome&body=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_8bdecd5c-702c-5c54-8aa7-ba71f61289f5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":8bdecd5c-702c-5c54-8aa7-ba71f61289f5}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-0e02ca7a-b360-5fe8-a2b2-19b396915bb9" class="clearfix card showcase position-4 odd  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-0e02ca7a-b360-5fe8-a2b2-19b396915bb9 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Photos from Athens High School Graduation"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/5f/65f4b0db-412a-5508-be31-7d9f1f01dac6/5cfba9c6d3c2c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-e476cdbd-17d3-589b-a51c-d43ec5ac1d14 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9394.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/47/e476cdbd-17d3-589b-a51c-d43ec5ac1d14/5cfba9c6ee2df.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-0156ac08-f107-5fa2-aa22-107e259218f9 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9395.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/15/0156ac08-f107-5fa2-aa22-107e259218f9/5cfba9c717bce.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-0acace2f-6924-54b6-b8dc-d8d6775171df media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9396.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/ac/0acace2f-6924-54b6-b8dc-d8d6775171df/5cfba9c735a68.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-87da4985-47c8-5049-b871-26df541d6c5f media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9397.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/7d/87da4985-47c8-5049-b871-26df541d6c5f/5cfba9c75aaf8.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html" class="tnt-asset-link">
        

        
            Photos from Athens High School Graduation</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">by Johnny Williams</span></li><li class="card-date">
        <time datetime="2019-06-08T08:30:00-04:00" class="tnt-date asset-date text-muted">Jun 8, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e02ca7a-b360-5fe8-a2b2-19b396915bb9}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photos%20from%20Athens%20High%20School%20Graduation&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/collection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":0e02ca7a-b360-5fe8-a2b2-19b396915bb9}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/0e02ca7a-b360-5fe8-a2b2-19b396915bb9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":0e02ca7a-b360-5fe8-a2b2-19b396915bb9}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Photos%20from%20Athens%20High%20School%20Graduation&body=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_0e02ca7a-b360-5fe8-a2b2-19b396915bb9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":0e02ca7a-b360-5fe8-a2b2-19b396915bb9}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-a87aaa76-7281-5193-be19-ea622af61d54" class="clearfix card showcase position-5 even  tnt-section-gallery">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-a87aaa76-7281-5193-be19-ea622af61d54 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Scenes from Special Olympics in Athens"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/95/a951f51b-0af1-517d-8ccb-130bb6043aee/5cd4783e7629e.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-13c8a5e0-50b4-50bf-ba17-075248aa1fb7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9162.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/1/3c/13c8a5e0-50b4-50bf-ba17-075248aa1fb7/5cd4783e93fc6.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-787b7f88-5e97-5d53-9041-9e83e66451b9 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9163.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/7/87/787b7f88-5e97-5d53-9041-9e83e66451b9/5cd4783eb78e0.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-b473e4ac-4a0f-56a8-af6d-a5ac235282e8 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9164.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/47/b473e4ac-4a0f-56a8-af6d-a5ac235282e8/5cd4783ee06bc.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-8475d1aa-6260-5be9-adaa-c3cac5099873 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9165.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/47/8475d1aa-6260-5be9-adaa-c3cac5099873/5cd4783f0a710.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/gallery/" class="tnt-section-tag">Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html" class="tnt-asset-link">
        

        
            Scenes from Special Olympics in Athens</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-09T15:00:00-04:00" class="tnt-date asset-date text-muted">May 9, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_a87aaa76-7281-5193-be19-ea622af61d54.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a87aaa76-7281-5193-be19-ea622af61d54}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Scenes%20from%20Special%20Olympics%20in%20Athens&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_a87aaa76-7281-5193-be19-ea622af61d54.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/collection_a87aaa76-7281-5193-be19-ea622af61d54.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":a87aaa76-7281-5193-be19-ea622af61d54}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/a87aaa76-7281-5193-be19-ea622af61d54" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":a87aaa76-7281-5193-be19-ea622af61d54}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Scenes%20from%20Special%20Olympics%20in%20Athens&body=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_a87aaa76-7281-5193-be19-ea622af61d54.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":a87aaa76-7281-5193-be19-ea622af61d54}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-e9239544-197a-598e-a763-708070f45558" class="clearfix card showcase position-6 odd  tnt-section-gallery">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-e9239544-197a-598e-a763-708070f45558 media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="National Day of Prayer"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/2d/82dd6d70-5ab3-57e5-8211-f6afba422883/5cd3402aa5639.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-67a15ab3-9024-5191-bfd3-ad934fb6b90d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9048.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/7a/67a15ab3-9024-5191-bfd3-ad934fb6b90d/5cd3402ad08bf.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-b49abd8a-9b9b-5a38-9c76-bce1838daff7 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9049.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/49/b49abd8a-9b9b-5a38-9c76-bce1838daff7/5cd3402aeeffa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-e38ece73-37ea-5f6a-a0d0-4e519403c520 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9050.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/e/38/e38ece73-37ea-5f6a-a0d0-4e519403c520/5cd3402b1bc97.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_9051.jpg"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/0/bb/0bb15d8a-da8a-530d-9fd3-5db73dbc7bc6/5cd3402b39baa.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/gallery/" class="tnt-section-tag">Gallery</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/gallery/collection_e9239544-197a-598e-a763-708070f45558.html" class="tnt-asset-link">
        

        
            National Day of Prayer</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Johnny Williams/Morning Times</span></li><li class="card-date">
        <time datetime="2019-05-08T16:50:00-04:00" class="tnt-date asset-date text-muted">May 8, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_e9239544-197a-598e-a763-708070f45558.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/gallery/collection_e9239544-197a-598e-a763-708070f45558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9239544-197a-598e-a763-708070f45558}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=National%20Day%20of%20Prayer&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_e9239544-197a-598e-a763-708070f45558.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/gallery/collection_e9239544-197a-598e-a763-708070f45558.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":e9239544-197a-598e-a763-708070f45558}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/e9239544-197a-598e-a763-708070f45558" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":e9239544-197a-598e-a763-708070f45558}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20National%20Day%20of%20Prayer&body=http%3A%2F%2Fwww.morning-times.com%2Fgallery%2Fcollection_e9239544-197a-598e-a763-708070f45558.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":e9239544-197a-598e-a763-708070f45558}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-ed71c238-2744-52a8-9a3f-5468f7d2709a" class="clearfix card showcase position-7 even ">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd tnt-flag-featured"><div class="media-preview-ed71c238-2744-52a8-9a3f-5468f7d2709a media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Structure Fire on North Lehigh Avenue"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/e9/4e987c9a-7ccd-50a6-a73a-449c7f597d24/5ccfa1d862748.image.jpg?crop=480%2C480%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/e9/4e987c9a-7ccd-50a6-a73a-449c7f597d24/5ccfa1d862748.image.jpg?crop=480%2C480%2C119%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/e9/4e987c9a-7ccd-50a6-a73a-449c7f597d24/5ccfa1d862748.image.jpg?crop=480%2C480%2C119%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/e9/4e987c9a-7ccd-50a6-a73a-449c7f597d24/5ccfa1d862748.image.jpg?crop=480%2C480%2C119%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-6556e3d8-8504-5aa2-a601-d8143d52721c media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Structure Fire in Sayre Borough"
                        class="img-responsive lazyload full"
                        width="480"
                        height="480"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/55/6556e3d8-8504-5aa2-a601-d8143d52721c/5ccfa1d973d11.image.jpg?crop=480%2C480%2C119%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/55/6556e3d8-8504-5aa2-a601-d8143d52721c/5ccfa1d973d11.image.jpg?crop=480%2C480%2C119%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/55/6556e3d8-8504-5aa2-a601-d8143d52721c/5ccfa1d973d11.image.jpg?crop=480%2C480%2C119%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/6/55/6556e3d8-8504-5aa2-a601-d8143d52721c/5ccfa1d973d11.image.jpg?crop=480%2C480%2C119%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/collection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html" class="tnt-asset-link">
        

        
            Structure Fire on North Lehigh Avenue</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-06T06:00:00-04:00" class="tnt-date asset-date text-muted">May 6, 2019</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fcollection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/collection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ed71c238-2744-52a8-9a3f-5468f7d2709a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Structure%20Fire%20on%20North%20Lehigh%20Avenue&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fcollection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/collection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":ed71c238-2744-52a8-9a3f-5468f7d2709a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/ed71c238-2744-52a8-9a3f-5468f7d2709a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":ed71c238-2744-52a8-9a3f-5468f7d2709a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Structure%20Fire%20on%20North%20Lehigh%20Avenue&body=http%3A%2F%2Fwww.morning-times.com%2Fcollection_ed71c238-2744-52a8-9a3f-5468f7d2709a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":ed71c238-2744-52a8-9a3f-5468f7d2709a}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Fire crews responded to a structure fire on North Lehigh Avenue on Sunday around 3 p.m. Sayre Borough Fire Department responded to the call, alongside Athens Borough and Athens Township Fire Departments, Greater Valley EMS and the Sayre Borough Police Department. The call came in for smoke e&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-3552cda2-e94d-11e8-b848-6b71f2730e9f" class="clearfix card showcase position-8 odd tnt-flag-featured  tnt-section-news">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-3552cda2-e94d-11e8-b848-6b71f2730e9f media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Graduates of Distinction"
                        class="img-responsive lazyload full"
                        width="921"
                        height="921"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/0d/40d2bcf0-e94d-11e8-93c1-8f8d44147f1f/5bee3548659d5.image.jpg?crop=921%2C921%2C227%2C0&resize=921%2C921&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-44b26f1e-e94d-11e8-97d2-974e212d6315 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/collection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Graduates-2.jpg"
                        class="img-responsive lazyload full"
                        width="921"
                        height="921"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/4/4b/44b26f1e-e94d-11e8-97d2-974e212d6315/5bee354edf829.image.jpg?crop=921%2C921%2C227%2C0&resize=921%2C921&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/" class="tnt-section-tag">News</a>
                </div>
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                </div>
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/collection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html" class="tnt-asset-link">
        

        
            Graduates of Distinction</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Warren Howeler/Morning Times</span></li><li class="card-date">
        <time datetime="2018-11-16T04:30:00-05:00" class="tnt-date asset-date text-muted">Nov 16, 2018</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/collection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3552cda2-e94d-11e8-b848-6b71f2730e9f}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Graduates%20of%20Distinction&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/collection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":3552cda2-e94d-11e8-b848-6b71f2730e9f}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/3552cda2-e94d-11e8-b848-6b71f2730e9f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":3552cda2-e94d-11e8-b848-6b71f2730e9f}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Graduates%20of%20Distinction&body=http%3A%2F%2Fwww.morning-times.com%2Fnews%2Fcollection_3552cda2-e94d-11e8-b848-6b71f2730e9f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":3552cda2-e94d-11e8-b848-6b71f2730e9f}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p>Don Brock and Dr. Donald Parks were honored Thursday by the  </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
            
                <div class="card-panel panel">
                    <div class="panel-body">
            
            <article id="card-showcase-d0bac1f6-d8c1-11e8-bcb5-db909c304a7b" class="clearfix card showcase position-9 even ">
            <div class="card-container"><div class="card-image-group"><div class="showcase-box pull-left position-0 odd"><div class="media-preview-d0bac1f6-d8c1-11e8-bcb5-db909c304a7b media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sayre High School 2018 homecoming parade"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/8/50/850f3b82-d8c2-11e8-81d8-83bb37e345e6/5bd274943def7.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-1 even"><div class="media-preview-95abaf66-d8c2-11e8-bd3a-cf4add239bb4 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_7390.JPG"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/9/5a/95abaf66-d8c2-11e8-bd3a-cf4add239bb4/5bd274b01df4f.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-2 odd"><div class="media-preview-a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_7391.JPG"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/a/5a/a5ac20f8-d8c2-11e8-8a9e-ef3d8d867731/5bd274caec88c.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-3 even"><div class="media-preview-b58647f6-d8c2-11e8-ae1f-cbc7998ae668 media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_7392.JPG"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/b/58/b58647f6-d8c2-11e8-ae1f-cbc7998ae668/5bd274e589dfd.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="showcase-box pull-left position-4 odd"><div class="media-preview-c754b49a-d8c2-11e8-b305-6bad489c9a2d media-preview image-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="DSC_7393.JPG"
                        class="img-responsive lazyload full"
                        width="1171"
                        height="1171"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/assets/v3/editorial/c/75/c754b49a-d8c2-11e8-b305-6bad489c9a2d/5bd275036b255.image.jpg?crop=1171%2C1171%2C299%2C0&resize=1171%2C1171&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="clearfix"></div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html" class="tnt-asset-link">
        

        
            Sayre High School 2018 homecoming parade</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-10-26T04:30:00-04:00" class="tnt-date asset-date text-muted">Oct 26, 2018</time></li><li class="card-comment-count"></li></ul>
        </div>
                        <div class="card-social pull-right">
                            <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.morning-times.com%2Fcollection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bac1f6-d8c1-11e8-bcb5-db909c304a7b}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sayre%20High%20School%202018%20homecoming%20parade&via=Morning_Times&url=http%3A%2F%2Fwww.morning-times.com%2Fcollection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/collection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bac1f6-d8c1-11e8-bcb5-db909c304a7b}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.morning-times.com/tncms/asset/editorial/d0bac1f6-d8c1-11e8-bcb5-db909c304a7b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0bac1f6-d8c1-11e8-bcb5-db909c304a7b}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bmorning-times.com%5D%20Sayre%20High%20School%202018%20homecoming%20parade&body=http%3A%2F%2Fwww.morning-times.com%2Fcollection_d0bac1f6-d8c1-11e8-bcb5-db909c304a7b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0bac1f6-d8c1-11e8-bcb5-db909c304a7b}' data-tncms-track-dmp='Email Share' bSendHash rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
                    </div>
                </div>
            
        
    </div></section></div><div id="tncms-block-1373122" class="tncms-block"><section id="block-1373122" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373122 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/article_6d4acf37-e614-5c0a-be19-4a78461375ac.html" class="tnt-asset-link">
        

        
            Athens woman arrested in connection with June drug bust</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/article_8fad438e-4520-5880-8528-7a8286283de0.html" class="tnt-asset-link">
        

        
            Three arrested in Waverly drug bust</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/article_6c7f8ca0-fd3c-5af9-b4bc-ae06e31c5b4f.html" class="tnt-asset-link">
        

        
            Towanda man found guilty of sexually assaulting children</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/article_ab484218-0f74-52a0-9590-d3ee3160e6b2.html" class="tnt-asset-link">
        

        
            Two charged in string of thefts from Walmart</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/article_28f078f0-c0ea-520a-a548-edefd129edc6.html" class="tnt-asset-link">
        

        
            Police blotter</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1372110" class="tncms-block"><section id="block-1372110" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1372110 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/housing/">
                
                Top Homes
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-6deca2e7-27d2-5c76-8c4b-7b7e37004d00" class="clearfix card  product " data-track-object='{"title":"BARTON Old Barton Rd. 2 bedroom, No pets, $500 +security","url":"/classifieds/housing/rent/mobile/ad_6deca2e7-27d2-5c76-8c4b-7b7e37004d00.html","uuid":"6deca2e7-27d2-5c76-8c4b-7b7e37004d00","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/6deca2e7-27d2-5c76-8c4b-7b7e37004d00">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/mobile/ad_6deca2e7-27d2-5c76-8c4b-7b7e37004d00.html" class="tnt-asset-link">
        

        
            BARTON Old Barton Rd. 2 bedroom, No pets, $500 +security</a></h4>
                    </div>
                    

                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-fa850e90-23a3-5c27-b458-856dfcc76997" class="clearfix card  product " data-track-object='{"title":"SAYRE 1-2","url":"/classifieds/housing/rent/apartment/ad_fa850e90-23a3-5c27-b458-856dfcc76997.html","uuid":"fa850e90-23a3-5c27-b458-856dfcc76997","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fa850e90-23a3-5c27-b458-856dfcc76997">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/apartment/ad_fa850e90-23a3-5c27-b458-856dfcc76997.html" class="tnt-asset-link">
        

        
            SAYRE 1-2</a></h4>
                    </div>
                    

                    

                    

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1373116" class="tncms-block"><section id="block-1373116" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1373116 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds/job/">
                
                Top Jobs
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-9d12636b-bbeb-593c-88c5-3a496e404fb7" class="clearfix card  product " data-track-object='{"title":"CARRIERS NEEDED for early morning delivery in Sayre, Athens and","url":"/classifieds/job/ad_9d12636b-bbeb-593c-88c5-3a496e404fb7.html","uuid":"9d12636b-bbeb-593c-88c5-3a496e404fb7","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/9d12636b-bbeb-593c-88c5-3a496e404fb7">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_9d12636b-bbeb-593c-88c5-3a496e404fb7.html" class="tnt-asset-link">
        

        
            CARRIERS NEEDED for early morning delivery in Sayre, Athens and</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-7331cd75-13f7-53c1-b98a-02347ec90f5f" class="clearfix card  product " data-track-object='{"title":"CARRIERS NEEDED One day delivery Call Debbie Bump 570-265-2151 ext.","url":"/classifieds/job/ad_7331cd75-13f7-53c1-b98a-02347ec90f5f.html","uuid":"7331cd75-13f7-53c1-b98a-02347ec90f5f","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/7331cd75-13f7-53c1-b98a-02347ec90f5f">
            <div class="card-container ">
                
                <div class="card-body">
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/ad_7331cd75-13f7-53c1-b98a-02347ec90f5f.html" class="tnt-asset-link">
        

        
            CARRIERS NEEDED One day delivery Call Debbie Bump 570-265-2151 ext.</a></h4>
                    </div>
                    

                    

                    
                        

                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1373111" class="tncms-block title-no-margin"><section id="block-1373111" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1373111 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/Morning-Times-183798948365170/">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1373113" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/Morning-Times-183798948365170" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/Morning-Times-183798948365170"><a href="https://www.facebook.com/Morning-Times-183798948365170">Morning-Times-183798948365170</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-1372136" class="tncms-block"><section id="block-1372136" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1372136 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Today's Headlines</h4>
                            
                                <p><span>Would you like to receive our daily news?&nbsp;</span><strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Breaking news</h4>
                            
                                <p>Sign up for breaking news alerts from morning-times.com!!!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Week in Sports</h4>
                            
                                <p>Get a weekly local sports round-up from www.morning-times.com every Saturday morning!!!</p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Valley Calendar of Events</h4>
                            
                                <p>Get a local calendar of events delivered to your e-mail inbox every Saturday!!!</p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.morning-times.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-1372057" class="tncms-block"><section id="block-1372057" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1372057 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/business/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"whitelabel":true,"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.morning-times.com\/business\/stock_market"}</script>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="http://www.morning-times.com/tncms/search/mlt/?origin=398b422b-be9a-546b-afe9-e16fdb721c8d&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    


        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1372015" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-1372016" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1372113" class="tncms-block"><section id="block-1372113" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1372113 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state-news"  href="/state_news/" >
                    <span class="nav-label">State News</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1372064" class="tncms-block"><section id="block-1372064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1372064 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?referer_url=https://classadz.vdata.com/SayreMorningTimes/Circulation/Subscriber" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-site-forms"  href="/site/forms/" >
                    <span class="nav-label">Site Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1372118" class="tncms-block padding-bottom"><section id="block-1372118" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/815a5be2-13fd-11e7-9c05-bb17f26515ff.png?resize=200%2C72 200w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/815a5be2-13fd-11e7-9c05-bb17f26515ff.png?resize=300%2C107 300w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/815a5be2-13fd-11e7-9c05-bb17f26515ff.png?resize=400%2C143 400w, https://bloximages.chicago2.vip.townnews.com/morning-times.com/content/tncms/custom/image/815a5be2-13fd-11e7-9c05-bb17f26515ff.png 540w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1372115" class="tncms-block"><section id="block-1372115" class="block emphasis-h4   " ><address>
    <strong>morning-times.com</strong><br>
    201 N. Lehigh Ave<br>
    Sayre, PA 18840
    <br>
    
        <strong>Phone:</strong> 570-888-9643<br>
        <strong>Email:</strong> <a href="mailto:editor@morning-times.com">editor@morning-times.com</a><br>
    
</address></section></div><div id="tncms-block-1372123" class="tncms-block padding-bottom header-social"><div class="follow-links-1372123 default">
    
    <section id="block-1372123" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/Morning-Times-183798948365170/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://www.twitter.com/Morning_Times" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.morning-times.com",
  "sameAs" : ["https://www.facebook.com/Morning-Times-183798948365170/","http://www.twitter.com/Morning_Times"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1372068" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1372068"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">morning-times.com</a>, 201 N. Lehigh Ave Sayre, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/morning-times.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc10807.add('act', dmpData);
	_cc10807.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1372125 = $('#user-controls-1372125 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1372125.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1372125.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1372124 = $('#user-controls-1372124 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1372124.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1372124.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/morning-times.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();	_cc10807.add('act', mailListData);
	_cc10807.bcp();
}); /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc10807.add('act', serviceData);
	_cc10807.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc10807.add('act', dmpData);
	_cc10807.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>